Timeline Preview for Audio Cues not working

Hi all,

Trying to cue audio from the timeline in Storyline 360 but it deson't work. When I play, the timeline works but no sound.

A few threads have suggested issue with flash 27. I"m on Flash 32 and using Windows 7 however doesn't work. I've tried with headphones and without head phones. I need to be able to preview from timeline to cue. 

Need a remedy urgently as I have a project due this week. Any help please? I've tried using multiple Storyline files and still same issue. 

1 Reply
Ashley Terwilliger

Hi Mark,

It sounds like you're trying to use the timeline preview to set up cue points around your audio?

I tested within Storyline 360, build 3.30.19518.0 and was able to pause the timeline preview while listening to the audio to add in the cue points. I took a quick Peek 360 video to ensure I was following the same steps as you are. Can you take a look here and let me know in this discussion?  (sorry for the bad audio quality! it's recorded the external speaker to hear the audio, so not the best.)

Let me know, and we'll keep troubleshooting from there!