Timers for quizzes

I have several quizzes throughout my course. I put a time limit on each quiz,  When I tested the course in preview or on AO, once the timer is started for a quiz it keeps running after quiz is complete.  I see the timer on all the slides.  Any answers?  Also, I have one test where the timer is set much longer than the others, but timer shows the shorter limit. 

16 Replies
Christine Hendrickson

Hi there Anne,

Are you using more than one Results Slide? That sounds like it may be the case, if you have multiple timers in place. If not, though, that results slide may only be pulling in one timer. 

Any chance you can share the .STORY file here? I'd be happy to take a look at what's happening.

Thanks!

Christine Hendrickson

Whew, that's a lot of quizzes and timers. :D

A little difficult to say what's going on without seeing it and I'm fairly certain the .STORY file is too large to attach to this thread. 

If you'd like to try uploading it here, I'd be happy to try and take a look. However, if the file is too large, or if you need to keep the project private, you're also welcome to send it over to our support team for testing. 

If you do decide to submit the file to our support team, please share the case number with me, so I can follow the progress and follow up with you here on the forums.

Thanks again, Anne!

Hiten Hirani

Hello all,

Wondering if there was any outcome to this? I too have a piece of storyline content that requires a timer for each question bank.

Storyline allows you to do this by allowing you to set the time for each bank and it half works in practice. The counting timer will continue as one timer throughout the course (it shouldn't behave like this),whereas the different timers allocated to each bank will update every time the user starts the new bank (as it should).

Xacobo de Toro Cacharrón

Hi!

I have the same problem.

I have got a set of 5 questions in 5 different slides conducted from 5 bank questions (I do not want timer for this , so I do not chek timer). I have another set of question on one slide conducted from a bank question (I set 10 minutes on the result slide timer). Finally the test : another slide with another bank question and i want a timer of 5 minutes (I mark it on reulst slide preferences).

BUT

when I export it (update 8 of storyline 1) and I arrive to the first set of questions, where  I did not set any timer... starts the 5 minutes timer.

I tried to change and make variations and I always have the timer with shorter times once i arrive to any of the questions. I am a bit desesperated now,,,

I leave you here the link to download the projet:

https://drive.google.com/file/d/0B3hQhZnQQPnHV0ZxTGRTOTc0R3c/view?usp=sharing

thanks in advance

 

Ashley Terwilliger

Hi Xacobo,

I see an issue that matches your description and set up that has been reported to our QA team for Storyline 1, and it seems that if you take the questions out of the question bank corrects the issue.

I've included this thread in that report so that if there is any additional information to share I'll be able to update you here. 

Xacobo de Toro Cacharrón

OK. But I really want to thank you, your speed replying. I am sure soon
you´ll fix it. I hope.
Just to let you know that I tried the same projet in storyline 2 and when I
exported it behavied exactly as in storyline 1. I mean that the bug is
still there.

Regards

XAco