Timing adjustments don't take / audio adjustments hit or miss

I have had issues with word animations. 

Some I think are the results of poor imports from different versions of PPT. 

Sometimes I can adjust the entry timing, sometimes I can't.

I have been working on one slide this morning for over two hours!  I can adjust the entry with the sliders, but it does not take when I replay the slide after adjustments.

Finally I just gave up and redid the slide within Storyline from scratch.  Well that worked better, but as I went to make final adjustments, it would not work!!!!

I must be doing something wrong.  On some slides I have no trouble making entry/exit adjustments.  Other slides give me fits.  Now even a newly developed slide from within Storyline is causing havoc.  Am I cursed?

I also noticed that sometimes my audio edits take with the audio editing window, but when I save them and review the presentation the edits don't come through.  Then I go into the editing screen and the edits are still there?

Any thoughts why I might be having troubles.

1 Reply
Peter Anderson

Hey Joseph, 

Is this happening on one specific project, or are you experiencing these kind of troubles in general? If it's one specific project, you might try importing the project into a new .story file to see if that helps. Also, if you'd like, we'd be happy to take a closer look at one of your files where you're having issues. Please feel free to submit a case, including your .story file, using the link below so our support team can assist you further:

http://www.articulate.com/support/contact/submit.php

Thanks!