Tiny Bullets Can't Be Enlarged

Hello. I am having an issue with bullets in a text box showing on the workspace just fine, but in preview and publish, the turn into tiny dots. I have to make them normal. I have tried everything: adding extra lines at the bottom and making sure they are 14 pt font (same size as text); copying text into Notepad to strip formatting and pasting back into text box; pasting text into Word, formatting there, and pasting back in; and lastly, deleting the text box and manually typing in the text--which at first looked like it would work, but then after all the text was in, the bullets shrank again.

I also tried using round dot symbols that look like bullets and then faking the bullet, but that didn't work either. In preview, the symbols looked huge regardless of the font size I applied.

Is there a work-around or known issue?

Thanks.

 

Amy

 

5 Replies
Amy L.

I don't have a Bullets and Numbering drop-down. The bullet function is just a button--on or off. the drop-down list next Numbering just provides different numbering formats. I attached an image of all the options on the Home tab.

I'm using Storyline 1. Maybe this is fixed in Storyline 2.

 

Leslie McKerchie

Hi Amy!

Yes, you have more options in Storyline 2.

Currently, Storyline supports one level of bullets or numbered lists. 

You can create multiple levels of bullets or numbered lists using any of these methods:

  • Manually enter symbols, numbers, or letters to represent bullets or lists, and use the Indent buttons on the Home tab to create levels.
  • Use separate text boxes for each level of bullets or numbered lists.