Tips for Storyine 2 users on Windows 10

Aug 28, 2015

If you've upgraded to Windows 10 you may see a notice that Storyline has been deactivated. Don't worry; this is easy to resolve for Storyline 2. Please visit our Support site for reactivation instructions.

Please note, Articulate Storyline 1 isn't officially supported with Windows 10, and published Storyline 1 courses aren't officially supported with the new Microsoft Edge browser.

If you choose to use Storyline 1 with Windows 10, you may see a UI_AdminRequiredNotice error message. You should be able to fix it by running the reactivation instructions linked above.

45 Replies
Ashley Terwilliger-Pollard

Hi Nancy,

Storyline 1 isn't officially supported as documented here, but we've seen a few users mention that running through the steps in the article Brian linked to above resolve the initial issues and then works for them successfully. 

Studio '13 is supported and you may need to follow the steps here to activate it post update. 

Kevin Thorn

Thanks for the update Brian. I'm holding off on Win10 upgrade and staying with Win7 until they take it away from me.

As a Storyline trainer, I still have many folks in my workshops who are still on Storyline 1 and I need to be able to run both versions to show/share comparisons. Earlier this year my classes were about 50/50, but now I'm only seeing 2-3 per class on SL1. I may wait until after the new year to see the ratio before the big upgrade.

Did I mention I'm afraid of Windows? I'm not a hater, but Windows has a track record that I'm leery of. While Win7 is by far the most stable OS I think I'll hang on to it until the dust settles. :)

Tex Hale

I upgraded to Windows 10 and everything is working fine apart from when I try to export for translation.  I am using SL2, Ofice 2013 on local C drive.  My other computers are still on Windows 7 and I have no issues exporting the word doc for translation on those.  I had the same problems when using 8.1.  It is so frustrating - Aaaaah!  I am seriously thinking of converting back to 7 on all my computers.

Ashley Terwilliger-Pollard

Hi Tex, 

Thanks for reaching out here and sorry to hear of the issue you're running into. I was able to find a report filed with our QA team that they're investigating an issue with the export of the .doc file from Storyline 2 Update 6 and Windows 10. I don't have additional information to share at this time, but will share this thread as a part of the report filed with our QA team so that we can update you here once there is additional information to share. 

Leslie McKerchie

Hi Tex!

We have seen this in another thread, so I'd like to share a solution that has helped many.

If after checking into those, you're still running into an issue, could you please  provide a sample .story file that has exhibited this behavior and some detailed steps of how you're able to replicate the behavior. 

I will mention as well that our QA Team is aware of some issues with the functionality, but I do not have a solution or update to share in regards to that if the solution above does not assist.

Tex Hale

Thank you Ashley.

Leslie, unfortunately your suggestions did not work and there are no detailed steps to report apart from open the Story file - File -Translation - Export - Word Document with Reference Column - Save.

I did an experiment where I duplicated the file and deleted a number of slides (2 each time) and exported for translation. My course contained 43 slides.  When I got down to 6 slides it exported successfully. Hoorah!!  I decided to push my luck and imported one more slide - wouldn't export.  So I added yet another slide (now 8 slides in total)  just to make sure - same result.   I then deleted the two slides (back to 6) and yet again it exported the slides for translation.  

My apologies for the lengthy experiment - is this any help to you in finding a solution?  Why can't it export more than 6 slides?  Could it be an issue with Storyline?

Kind regards

Ashley Terwilliger-Pollard

Hi Tex,

Thanks for sharing those steps - and a lengthly explanation is helpful! Have you tried importing this into a new Storyline file? What about blank random file with more than 6 slides? Since it's limited to the number of slides in this particular file we'd want to look into those elements first, to help rule out corruption issues. 

As Leslie mentioned we're happy to take a look at a sample file, and you can post the .story file here in the forums by using the add attachment button. 

Tex Hale

Hi Ashley

Wrong choice of words - I did open a new  Storyline file and imported the slides.  I did another test this morning using a blank random file with only 6 slides and could not export for translation.  I opened another new Storyline file, imported a recent course and was able to export for translation.  

I attach a random storyline file that I managed to export the first time, but when I tried a second time I received the error (also attached).  There are too many inconsistencies to be able to point to any one thing in particular.  Sometimes it works - sometimes it doesn't!!!

Ashley Terwilliger-Pollard

Hi Tex,

That file worked fine for me to conduct an export (attached here for you) and I was able to do it a number of times. Since importing it into a new file seemed to work for you, I'd advise that going forward and reviewing all those steps that Leslie previously mentioned. As she said, it's also still with our QA team, but the issue seems to be inconsistent - so we're continuing to take a look. 

Carol Johnson


I upgraded (ha ha) to Windows 10 and I also have Adobe CC with Flash 2015. Storyline 2 gives me the 'sign in as administrator' message, so I do that, but then it tells me to upgrade my Flash to version 10 or above. It will not acknowledge Flash 2015. I've made sure it's turned on in IE.

Any ideas? I cannot use Storyline at all!

Deborah McPeek

After the last update with Windows 10, I cannot get Storyline 2 to launch. I tried Run as Administrator solution and the problem still exists. When I launch SL2, it will flash on the screen then immediately close. I have tried opening a project and it does the same thing. Anyone else having this issue or know a solution? I have uninstalled and reinstalled SL2 and it still occurs.

This discussion is closed. You can start a new discussion or contact Articulate Support.