Tooltip in resources section not clearing in Chrome

Hi,

We're having problems with the tooltip that appears in when hovering over a resource link in the resources tab when the name of the resource is too long to fit on the screen.

If we hover over the link long enough for the tooltip to appear then click on the link to open it in a new tab, when navigating back to the original tab the tooltip remains as shown in the screen capture below.

The only way we seem to be able to clear it is to open resources again and hover over the link again so the tooltip appears again, then move the mouse pointer away for it to disappear.

This happens in chrome but not in IE11.

I've upgraded Chrome to the latest version and am running the most up to date version of Storyline 2.

This happens with the story.html launch file in the browser (xAPI compliant) and when published to CD for local play. Launching the story_html5.html file shows the full text so no tooltip required.

We've had a couple of comments about this from customers and would rather stop it from happening in the first place rather than giving them a workaround.

Any help and advice would be greatly appreciated.

Thanks
David.

5 Replies
Alyssa Gomez

Hi there David,

Thanks so much for letting us know what's going on. I'm seeing the same thing you described, so I'm going to bring this to my team so that we can verify this is a bug. Sometimes my team catches errors in my logic and we don’t have a bug after all. Of course if that’s the case, I’ll let you know!

Depending on priority and risk, some bugs can be fixed very quickly, while other bugs take longer to resolve. I’ll let you know as soon as we have an update. Thanks so much again for letting us know about this, and I’m sorry if it’s slowing you down.