5 Replies
Leslie McKerchie

Hi Laura,

Thanks for reaching out and letting us know what you are experiencing in your project.

It sounds like your course may not have a quiz that our system is recognizing or there is not a resultĀ slide to track.

Did you look atĀ importing the quiz slides into Quizmaker 360 before adding this to Presenter 360? That may be the missing piece.

Katie Riggio

Hey there, Arnau!

I'm happy to look into why that option is disabled in Storyline 3. Are you comfortable with sharing the source file for troubleshooting? You can either:

  • Attach the .story file to this public discussion by using the Add Attachment button 
  • Use this secure upload link to share it privately
Arnau Fornell

Hi Katie, 

Thanks for jumping in! It finally worked by changing the question to a Graded Question, having before a Survey question. 

Though, and a bit off topic, I struggled in allowing the user to re-do that quiz (which is not a quiz per se) that says 'Are you done learning' so it can be tracked as Complete/Incomplete by the LMS.

To shortly put you in context, I created an eLearning module with sub modules within the Articulate project  for the user to pick & choose whichever topic they need to learn more about. In this regard, the user has the possibility to take one and leave and consider that they are done with the learning experience or take one (or some) and consider that they are not done yet and resume later on. It was for the second case that I decided to allow the user to come as many times as they need and to create this quiz 'Are you done learning about this topic' with a 'Yes/No' answer after clicking that they want to exit the course. 

And even though I had set the quiz to 'Reset to initial state' when revisiting, it didn't actually reset when I was trying to answer the quiz question for a second time. Finally what I had to do is to set the trigger 'Reset Results' in the layer that asks the user if they want to exit the curse (prior to the last quiz I mention above), concretely to the 'Yes' button that as well jumps the user to the quiz slide. 

I just found it a bit weird that the 'Reset to initial state' option in the slide properties didn't work in that case and that maybe you can tell me why. 

Thanks!!

Arnau

Lauren Connelly

Hi Aranu!

I'm glad you found the solution! 

I've tried to recreate this on my end, but it doesn't look like I'm hitting the same snag. I've created a sample course with a Graded Question and Survey Question, and set both to "Reset to Initial State". I didn't include any additional triggers, just the trigger to Submit Interaction when the User Clicks Next.

When revisiting both slides, they were set to the initial state which was blank.

Here's a quick look:

Would you mind either sharing your file or a screenshot of the triggers you've added to the slides that aren't resetting to the initial state?