Translation Capability

Oct 24, 2013

Hi All,

I did some Storyline testing yesterday. I managed to create a module that had 2 languages in it, French and English. I achieved this by creating the English, exporting the translation file, translating it into French and then importing it into a copy of the English file. Then I imported the 2 storyline files into a third Storyline file as separate “scenes”. As hoped, the quiz slides and the interaction slides exported along with the normal text slides.  Each fed into their own results slides and graded the language separately. I would like to see how that would work with our LMS, but it is very promising. The only thing I wish is that I could change the overall language for each scene.  There are a number of languages available but we have to choose one for the whole module. So each language would see main tabs and navigation in English. Quiz feedback for some reason is not exported in the languages, so they need to be manually added.


Am I correct about all of this?  Are there any tricks I missed?

Thanks,

Josh

3 Replies
Ashley Terwilliger-Pollard

Hi Josh and welcome to Heroes!

Glad to see you've had success with your first test, and we've had a few users offer a course in multiple languages, and the important factor for the LMS is that you report one results slide. There is a suggested method from Mike in this thread on how to determine which language they take, and interestingly Owen used that method to set up a whole quiz that shows different information based on variables, and lastly here is how you'd set up multiple quizzes that are all tracked by one results slide.

As you mentioned, the player tabs and navigation can only be set in one language - but you could easily remove all elements of the player and create your own navigation that would be in the appropriate language. 

Ashley Terwilliger-Pollard

Hi Joshua, 

I'm able to use the translation for custom quiz feedback as well. Did not you find the feedback options within your exported file? Or when you imported the file with all the translations did they not appear? You'll want to confirm that you're working with local project files (the .story file and the .doc file) and that the file path to each of these is under the 260 character limit set by Microsoft, additionally check that there are no accents, special characters, or symbols in your file name. 

If you'd like to share your .story file and Word translation document here, we're happy to test it as well and if you'd prefer to share privately you can share it here. 

This discussion is closed. You can start a new discussion or contact Articulate Support.