Translation Import isn't working

I have a story file that I'm working on. I'm almost done with it and wanted to go through the fonts and make sure everything is the correct font and correct size. So I exported for translation, made the changes in the Word doc, and tried to re-import.

But everytime I select Translation > Import, I get one of those crash dialog boxes. SL doesn't actually crash, but it doesn't import either.

I tried restarting SL and restarting my computer. Neither helped.

I also tried importing on a different story file and it worked.

What can I do?

5 Replies
R Rothrock

I don't think I did. I also tried another test where I just exported and then immediately tried to import without making any changes.

But I don't think that would have been the problem in any event, it doesn't get that far. The moment I select import it fails. Wouldn't it have to ask me for the file and start opening it for that to be the problem?

R Rothrock

The file is large (42 Meg). I added it to that file upload window at the bottom. The instructions say to click start, but I don't see a start button. (You might want to rework those instructions.)

Thanks for any help you can give me. The translate feature is one of the things that would most help our editing and review process.