Trigger menu looks weird

Hi! I was wondering if anyone else has issues with the trigger menu. Whenever I add a trigger, the menu collapses in an odd way and becomes unreadable.

I am sending an attachment of what it looks like (see the menu on the right side). I'm curious what could cause this and if there is anything to fix it?

My current fix is to go to another slide and come back, but of course that's not ideal. :)

Thank you!
Evelien

30 Replies
Shiela Marie Marcos

Hi Evelien,

I'm not sure what's going on there but from what I've read so far in these forums is that Storyline requires a display setting of 100% for scale and layout. Here's the article

If that is not the case,  repairing Storyline might fix it. Here are the Storyline 360 and Storyline 3 guides which can walk you through it. 

Ashley Terwilliger

Hi JC,

Could you share a copy of that file with our Support Team? Even if you're still this on multiple files, it'll help with our investigation to test one of your exact files that have caused the issue. 

Angela,

Can you tell me how you're copying the triggers from one module to another? Do you mean between .story files or within separate scenes in one .story file?

Bredy Evans

Same problem has been happening for me as well since the update. Also, I have a problem of where my triggers do not work when I look at storyline on a second monitor. When I move it back to the main monitor, they suddenly work. I don't know if anyone else has been having this problem as well. I have a project that is due and it has been really slowing down my progress. I hope a fix comes soon...

Leslie McKerchie

Hi Bredy and welcome to E-Learning Heroes :)

Thanks for reaching out and sharing your experience as well. Are you able to undock and re-dock your panel to get it to work again? That seems to be working for many in the meantime.

By replying, you should now be subscribed to this conversation where we will be able to share any updates we may have.

Joe Shultheis

I posted this in the post I started on this issue, but wanted to sure I am seen in this post too.       >>>   OMG.... It is back. I just did the recent Update and now I am having the squished trigger window problems again. So annoying. If I switch between docking and undocking it goes away, but only until I do anything in the trigger window. There does not seem to be any one reason for its occurrence, it just plain ole happens no matter what now. I so wish I did not update now. Is there a way to go backwards in versions? However others where having this problem with the last version too, while I was not. I thought I had gotten rid of the issue. I am attaching a very simplified image of the issue showing only a couple over-lapping triggers. It really becomes terrible with a screen with many triggers. Please fix this, if I can help let me know.