Trigger Panel Blip

Hi All,

Recently I've discovered that what is shown in my trigger panel isn't actually a true reflection of the triggers on the slide.

Does anyone know what might be causing this? It's proving incredibly problematic for troubleshooting errors in this project.

I've already tried completely uninstalling and re installing storyline.

Any help/suggestions would be very much appreciated.

6 Replies
Harri C

And my Storyline's acting up again. Basically I've duplicated some slides, moved them to another scene and have been amending them. But when I try to reinsert them into the main body of the course I cannot delete the originals without the duplicates disappearing as well.

I'm starting to think that something has gone wrong with the software or that the file has become corrupt somehow.

Can anyone offer any suggestions? 

Christine Hendrickson

Hi Harri,

Sorry to jump in here, but I wanted to see if we can get this fixed for you. Are you working with project files from an external source, by any chance?

1.  Work on your local drive (your C: drive). Working on a network drive or a USB drive can cause erratic behavior, including file corruption, loss of audio, and other unexpected behavior. 

2. You should also make sure the directory path to your project files and your published output is less than 260 characters (for example C:\Articulate).

3.  Avoid using special characters, accents or symbols in your file names.

Additional information regarding "Naming Files, Paths, and Namespaces" in Windows operating systems can be found in the following Microsoft article:
http://msdn.microsoft.com/en-us/library/aa365247(VS.85).aspx

If you've confirmed the files are local, are you able to insert the slides into a new, blank course? If so, do you still experience the same problems? If it only happens in the original file, it may be an issue with the file itself.