Triggers gone missing?

Hi!

 I would love some help and maybe an answer?!

 I have been working with a course. I have used few scenes, slides and layers to make my course possible. I have been using triggers to make it possible for students to view all different scenes, slides and layers (as you should). But I have noticed that when I make some changes in one (scene/slide/layer) or for no reason at all – triggers that are set to make it possible for slides and layers to show – disappear.  Do you know what I mean?

 Usually its triggers to show a layer/slide - NNN “When the timeline ends”, that disappears.

 Is this known by Articulate before? Are you guys going to do anything about it? Am I making something wrong?

 It is very frustrating that every time I do a change I need to go through my entire project to see that no triggers are missing.

Best regards

Alexandra

2 Replies
Justin Grenier

Good Morning, Alexandra.

When creating, editing, or publishing a Storyline project, be sure you're working from your local hard drive (typically your C: drive). Working from a network drive or a USB drive can cause erratic behavior, such as file corruption, an inability to save changes you've made to your project, and loss of resources.  Please review this article for more information.

If you're working locally and the problem affects multiple projects, I would recommend first repairing Storyline, and if the problem persists, taking more aggressive steps.

If the problem is not widespread across many projects, you might try importing your .story project file into a new file, to remove any possible corruption from the affected file.  ...and if you still have trouble, please submit a Support Case so that we can take a deeper look at the problem with you.

Thanks!