16 Replies
Sajna Thomas

Thank you for the help Wendy. It is fine after I re installed SL again.  Now I have a query though. I have a Q slide that has a main Q with around 5-6 sub questions related to the main Q. All this is in one Q itself. Each sub Q is an entry field that the learner has to type. I went through the multiple blanks in one slide video and created this. However, In my case I want each blank that is entered correctly to be given marks. 

For example, 

5. Refer to the periodic table to answer the following questions

a) Which element has an atomic number of 7?

b) What is the atomic weight of this element?

c) How many protons does this element have?

d) How many neutrons does this element have?

Is it possible to give 1 mark each to the correct answer entered?

Cheryl Ryan

I am having the same issue as the initial post. The first time it happened, the process of uninstall / repair / reinstall fixed the problem. That was yesterday. Today, when I opened the program it was back to the "collapsed" list, as shown above and in my attachment. Today, the process of uninstall / repair / reinstall did not work. You'll see that I don't even have scroll bars this time. I cannot open any triggers in that file, at all. I do have scrollbars in other files I opened to test, but I can only see the one line, Player Triggers, just like the original poster (Sajna). 

Does anyone have any suggestions for me?

Leslie McKerchie

Hi Cheryl!

Sorry to hear that you ran into difficulty with this as well and that a repair did not assist. Do you experience this issue in any file that you work with or just this particular file? Do you have a .story file that you'd like us to take a look at? Are you working locally with the software and projects?

Cheryl Ryan

Hi Leslie,

Thank you for your prompt reply!  I had a colleague open one of the files in her instance of SL2 and the file is fine. For me, the problem is there with every file I open. But here's the weird thing... uninstall/repair/reinstall doesn't affect it, rebooting doesn't affect it, but opening and closing SL2 a bunch of times will eventually bring the panels back! I do mean a bunch of times, too, like 6-8 before it works. Annoying though it is to have to open/close that many times, it's  much better than uninstall/reinstall every time it happens so I can live with it. I am also going to explore display driver updates, disk cleanup, etc in case there's something else going on. 

Alyssa Gomez

Hi there Cheryl,

I'm sorry to hear you've done so much troubleshooting for this issue and still haven't found a solution - I know that's frustrating.  At this stage I would recommend reaching out to our Support Engineers directly so they can investigate the issue and find a solution as quickly as possible. If you do contact the team, please share your case number here, and I will follow along with your case, as well!

Ashley Terwilliger

Hi Cheryl,

Are you also on the latest update of Storyline 2 Update 11? That could be the difference between your set up and that of your colleague. Do you often leave Storyline open and running in the background? If you'd like to work with our Support Engineers they can help check for anything else on your system. 

Cheryl Ryan

I am on 11 but don't know about my colleague -- good point, I will check on that. As far as leaving Storyline open in the background, no, not really, but often I have another resource hog open such as Photoshop or Illustrator. That too is a good point. I should be more diligent about closing them when done. Thanks Ashley!