triggers to particular slides keep changing back to next slide

This is probably something very basic.  I did not author my slides in order.  So to get through them I added triggers that jump to particular slide numbers when the user clicks next. BUT when I go in to edit slides, articulate is changing the trigger back to Next instead of to the slide I designated.  I tried to find the  setting under Menu that removes the automatic numbering thinking that might help, but I can't even find that.  Obviously quite new to Storyline 2.  Appreciat the help.

5 Replies
Wendy Farmer

Hi Dawn

Hard to say without seeing your story file but check the master slides that there isn't a trigger jump to next slide that may be overriding.

Go to the View tab > Slide Masters and then check each layout to see if there is a trigger there.

If you upload your .story file using the Add Attachment button here in the post someone can take a look for you.

Christie Pollick

Hi, Dawn -- Thanks so much for reaching out with your question! Just so I am clear, are you experiencing the same type of behavior that was described over here in this thread? Let us know if the suggestions listed are helpful, and as Wendy added, you are also welcome to share your file so we can take a closer look! :)

Kristin Warehime

Help! I am having this same problem!! I have one "home" slide that branches to 6 different slides. Each of the six then has two or three subsequent slides. The links from the "home" slide work and never change, but Storyline keeps removing the specific "jump to slide" triggers I have added to the subsequent slides and/or reassigning them to different slides. Then the now-orphaned slides float up to no-man's land on the storyboard. Everything was fine when I opened up the course this morning and previewed it. Then I worked on another scene and when I checked again, two slides had been reassigned.

 

Ren Gomez

Hi Kristin,

I'm sorry these slides keep on being moved! Without seeing your file, I'd check the master slides as Wendy mentioned above to see if there's a trigger there that's overriding what you have currently set.

I would also check the orphaned slides for the jump to the previous slide trigger, as well as any feedback layers to see if there are triggers there that are causing issues.

If you're able to share your file publicly here, feel free to do so by clicking Add Attachment, otherwise you can share it with our support engineers, and they'll delete once they're done taking a look!