Trouble downloading offline viewing on iPad using AMP

Hi, 
I am developing learning for offline use on iPads for a site with a limited internet connection. 
The file I have attached was made with V3.26183.64.0 but we have also tried files published using V31.19951.0. The project was published for Web and the offline and mobile player options were selected and HTML5/Flash output was selected. 

We need to download the files onto each device to allow them to be opened in the player offline. We started by transferring the files onto the iPad without the use of a server or LMS. We could play the file in the browser but not in AMP. We tried the HTML5 and the HTML. 

We then sent via FTP and tried loading that. We hoped the file would open in the responsive player and allow us the option to download for offline viewing. This option is not available. 

A few more things to note. In player settings in Storyline, I have chosen classic player and turned off all other menu options. Controls are built into the tool so I don't want any other content on screen. 

Am I missing something? I haven't used the AMP before. 

Thanks very much in advance. 

6 Replies
Ren Gomez

Hi Graham,

Thanks for reaching out and clarifying your issue. I'm sorry that you ran into the AMP not working correctly on an Ipad with version iOS 13. We have it reported it as a bug, and continue to keep an eye on it to evaluate how many customers are impacted and what impact it has on courses.

It seems to work correctly on Ipad minis, but you're in the right place to stay updated on this bug's progress. 

Katie (Gokhshteyn) Riggio

Hi there, Graham!

Thank you for this extra detail, and I'm so sorry to hear that the iPad mini is a no-go. Could I grab the model and make of your device? I'd love to share this detail in our report as we continue to investigate this bug!

Using an iPad mini is the only workaround we know of at this point, but we'll keep you posted if we hear of other options!

Rachel Auckland

Thanks for this solution, Graham. I had just encountered a similar issue. I am deploying using AWS to host content. I launched the link via a downloaded document in the Readdle app. So far that has always worked. On this occasion, the blue launch button would not respond. By switching to a direct launch of the amplaunch.html file it solved the issue.

I was attempting to launch a module I published last year when trying this. It worked perfectly at that point, launching AMP via story.html. So it may be that an iPad or app software update has thrown up a glitch. Interestingly, a colleague using an older iPad didn't encounter this obstinate blue button issue. They could still launch via story.html.