Trouble opening Storyline2 with Windows 10

I haven't opened SL2 since installing Windows 10 on my laptop. Today I tried to use it and got this message when I tried to open SL2:

"Flash Player 10 or higher is required to run Articulate Storyline. 

Would you like to go to a web page to download it now?"

When I click the 'Yes' button, I get this message:

Flash Player is integrated with Internet Explorer in Windows 10.
You do not need to install Flash Player..

Arghhh! I'm running in circles. Has anyone else had to deal with this? How do I get out of this loop?

Suzann Look

2 Replies