Trouble with install / uninstall

Hey everyone,

I'm using a Mac with Mavericks, running storyline on a VM (VM Fusion 6), and I can't seem to install OR uninstall Storyline 5.  Every time I try, I get an error message "It appears you have Articulate Storyline running.  Make sure Articulate Storyline is closed, then run this install again." 

 

However, Storyline is NOT running.  I've tried restarting, rebooting completely, and uninstalling.  Every time the install wizard starts, it's no love with the same error message above.  My install wizard must be related to Hagrid.  

 

Anyway, any ideas on this?  It's kind of odd, and makes me think that I'm stuck with v5 for a while.  I'm not sure how advisable it is to just delete the articulate folder out of my computer, so I will not act on that compulsion until I know the correct course of action. 

 

Thanks in advance for your input.  

 

Sincerely, Sam Parsons

 

4 Replies
Emily Ruby

Hello Sam,

You will need to make sure you are installing this from the local C drive within the Windows environment you are running.

You can read some information about running Storyline on a Mac here.

You can do a full repair on you machine as well, and try to install it again.

I would not recommend deleting the Aticulate folder, unless you could back it up somewhere else first, so you do not lose any files.

If this does not resolve your issue, you can submit a support case.

Let us know if you need anything further!

Sam Parsons

Hey all,

Just to follow up on this. The issue was due to my user account access level. I was not an admin on my machine. The IT dept logged on and elevated my status, and I was good to go. The install went without a hitch. SO - if you're installing this, especially on a corporate machine, and you get the same error I had - make sure your user account has administrator status. Hope this helps someone else! Thanks for the help, Articulate staff!

Sincerely,

Sam