Trouble with quiz question in Storyline 360

Hi, I converted a Storyline 2 file to Storyline 360 and for the most part it was fine, however, there is one quiz question that I can't get to work. I have attached a file with three questions - the ones before and after the problem question. I have edited the answer layers, probably didn't do that in the most efficient way, but they work...

When the answer is submitted all I get is a blank screen and no way to continue to the next question. I am sure I am missing something simple but have spent lots of time trying to figure it out on my own, now turning to the experts!

Your help is much appreciated...Jane

8 Replies
Alyssa Gomez

Thanks for sharing your file, Jane! You've got a real puzzle here. :) I was also not able to see the feedback on Slide 1.2 Question 5 in Preview. I tried publishing to see if that would give me different results, and sure enough, it works fine in Flash but not in HTML5. And that explains why you can't see the feedback slides in Preview mode, since Storyline 360 preview displays HTML5 content. 

I'd like our Support Engineers to take a closer look at this, so I've opened a case on your behalf (01043488). Be on the lookout for an email from Support@Articulate.com. They'll be in touch soon!

Ashley Terwilliger

Hi Jane,

Looks like Miker confirmed it may be a bug and is pushing that through our normal bug process, but in the meantime he shared the following work around which I wanted to include here for anyone else who may come across this issue!

As a workaround, you can try please disable (turn off) "Hide objects from base layer" on your Correct and Incorrect layers. Here's a Peek recording that demonstrates this workaround.

Additionally, you can add a white background image to the Correct and Incorrect layer to hide the question from the base layer.

We'll keep you updated here and as a part of your Support case once there is more information to share, and again I'm sorry if this is slowing your work flow. 

fabio fonseca

I am experiencing the same bug on converting question banks from SL2 to SL360. The don't show the feedback layer and become stuck.

Its weird though it doesn't happen on all the files, but only on those containing only questions and results slides. If the same questions are "embeded" in a bigger file, with hundreds of ordinary slides, the bug doesn't happen.

Ashley Terwilliger

Hi Fabio,

I'm sorry this issue is tripping you up as well! 

You mentioned only those files that contain questions and results slides and that it's ok if it's "embedded" in a bigger file. Have you been able to figure out how much bigger? Does one or two additional blank slides allow the question slides to insert properly? 

The issue is something we have reported, but I don't have any updates yet.

Lauren Connelly

We have good news Jane and Fabio!

The newest version of Storyline 360, v3.30.19518.0 was released this morning and included a fix to the issue where feedback layers wouldn't display on sequence drop-down and matching drag-and-drop questions when the "hide objects on base layer" property was enabled. 

The next step is to update by heading over to the Articulate 360 desktop app, and clicking "Update" next to Storyline 360.

If you have any questions, you can connect with us on this discussion or contact our Support Engineer directly!