Trouble with Try Mode Steps Slide

Oct 29, 2014

During one of the practice sections I have included in my module (which uses step-by-step, try mode slides) the hotspot is not functioning, and you basically get stuck on that slide. When I preview the module in Storyline 2 it works perfectly. If I click on the html file in the folder on my server and open the file from there, it works perfectly. But if I try to share the link to my html file, the module opens and functions perfectly until you reach this practice slide. I have tried saving and re-saving, I have tried removing and replacing the slide within the module, and I get the same results.

 

Any suggestions?

14 Replies
Leslie McKerchie

Hi Katherine!

If you view published Storyline content on your local hard drive or send it to someone else to view on their local hard drive, you'll encounter security restrictions from the computer, web browser, Flash Player, and network that'll cause various features of your content to fail.

To properly test your published content and share it with others, upload it to the environment for which it was published

Katherine Deese

Yes, thank you - sorry for the delay in response.

I'm attaching the story file and am hopeful you will be able to see the same issues I'm seeing - it only happens when I publish for the web and then try to access it from the web.

I apologize - after looking back at my first post I realize I didn't explain my problem as clearly as I thought I had.

Thank you for taking a look.

Leslie McKerchie

Hi Katherine!

I was able to publish this to the web with no issue.

You can see my output here:

http://s3.amazonaws.com/tempshare-stage.storyline.articulate.com/stp195gs08oj4g31f6s1nu11ipa1nqc4/story.html

Be sure that you are following all the instructions here and accessing the content from it's published environment.

Katherine Deese

Thanks, Leslie-

Your link works perfectly for me as well, but I'm still having the same problem when I use my server. Just out of curiosity, can you tell me how you uploaded the output file to your server? I'm wondering if something is happening during this step for me; I feel like I'm pretty much following the directions in the link you sent verbatim.

Katherine