:/ True/False & multiple choice answers not accepting input

It's true. Try as I may,  I cannot answer T/F or multiple choice in HTML5. Not responsive at all. Anyone offer any insight into my dilemma. This is true on Windows Opera browser and iPad.

here is a link to the project

sandbox.interactm.com/spine

PS it is a large project with 113 complex slides.

10 Replies
Christine Hendrickson

Hi Steve,

I just took a look at the project through Google Chrome and I see the same thing. The questions with hot spots seem to work well, but the True/False and Multiple Choice questions aren't allowing me to select an answer.

I'm guessing the size of this is over 20 MB, correct? If so, you won't be able to share the .STORY file here. If that's the case, please share the file through this form and request my attention by inserting ::christine:: into the case description. This should assign the case and the file to me, so I can personally take a look. 

Thanks!

Christine Hendrickson

Hi Steve,

Just wanted to let you know that the support case (#00398420 for my reference) and file were successfully assigned to me. 

I'm downloading the file now - 468 MB! That certainly would not have posted here :)

I'll be testing the project and will get back to you as soon as possible.

Thanks very much!

Christine Hendrickson

Hi Steve,

You're most welcome :)

Just wanted to let you know that I am making some progress and I'm seeing some improvement.

Would you rather I communicate and share an updated file via the support case/email, or are you comfortable with me sharing a link to the file in this thread and the details of my testing?

Best,

Christine

Christine Hendrickson

Hi Steve,

Just wanted to share an update with you. I believe I've resolved all of the issues with the True/False and Multiple Choice questions in the HTML5 output of your project. 

It appears as though the HTML5 version is pulling some extra space from your text placeholders. Because of this, the options for some of the questions were being covered. So, it wasn't possible to select the answers. 

I'm going to send you an email through the support case with detailed testing notes and the modified project file, so you can take a look on your end. 

The updated version of the project is working well for me in both Google Chrome and Opera. However, if you have any other trouble with this, I'd be happy to revisit the issue and see what's happening. 

Thanks for your patience!

Christine

Christine Hendrickson

Hi Steve!

Well, drat - I guess it's just an issue with that particular address.

I just forwarded it again, both to the address on file and the gmail address you provided. If you'd like me to change the address tied to your support account, I can certainly do that :)

I also provided the message in a private message here on the forums. 

Please let me know if you still don't see it and we'll put our heads together!

Thanks very much,

Christine