Trying to install the SL1 update and installation keeps terminating. HELP!

I'm trying to install the latest and greatest SL1 so that it is compatible with my updated Flash 16 player.

I'm getting a .exe error message and I'm being told that the version cannot be detected so installation is terminated.

Can you offer next steps? Do I need to uninstall Flash and SL1 before doing this update? Typically it's just an update to the program and I've never had to uninstall first before....

Thanks for you help.

1 Reply