Unable to acquire LMS API error after republishing from Storyline 2.1 to 360

Hi,

  I have a course that was built in Storyline 2.11 and worked fine. Today I re-published the course in Storyline 360. I tested it on local drive - it worked fine. I tested it in my LMS - got the 'Error - unable to acquire LMS API...' error (tried both IE and Firefox).  In Firefox I could see the table of contents and but no course and the error. In IE it was just a whirling icon with the error.

Then I tested it in Scorm Cloud and it passed.

Any ideas why it would fail the LMS test but pass in the Cloud? The content is almost the same as it was for Storyline 2.11.

Thanks,

 Cindy

3 Replies
Leslie McKerchie

Hi Cindy,

Thanks for reaching out and sharing what you are seeing in your testing.

Are you zipping the published output from the Publish Successful dialog box or manually zipping the content? I've seen that cause an LMS upload issue previously.

Since it's working as expected in SCORM Cloud, you may want to follow up with your LMS team to understand the error.

If you care to share your LMS, perhaps others may have additional insight to share with you as well.

Cindy Shaver

Hi Leslie,

  I figured it out (yay). In the previous version, I published it with Scorm 2004. In the new version it was set with Scorm 1.2.  However, the LMS setting for it still shows as 2004.  I reset the LMS setting to 1.2 for this item and the course now works. LMS is Successfactors.

Thanks for the response and options!

Cindy