Unable to import audio files to Storyline 2

Jun 08, 2016

Hello, I started experiencing an error today where I am unable to import audio files. I've done this hundreds of times with no problem. 

The error message is: "An error occurred while importing this file. ___filename___. does not appear to be a supported audio format."

I am trying to import a .wav file. I have also tried importing the file as an .mp3.

I also downloaded and installed the latest version of Storyline in hopes that it would repair any problems with the software. I have also tried importing to other courses....including courses which already contain audio. I get the same error message trying to import the audio file that is already embedded in the slide!

 

Help!!!!

4 Replies
Ashley Terwilliger-Pollard

Hi Emmanuel,

Is it all audio files and all Storyline files or just particular ones? If it's everything you could look at doing the full repair detailed here and confirming you're working on local project files. 

If it's just a particular Storyline file, I'd also look at importing that into a new file as described here to confirm that everything is working as needed within the file. 

Also, if you'd like to share a copy of the audio file here with us we're happy to take a look. You can upload it using the "add attachment" button.

E P

Hi Ashley,

Yes, all audio files with all SL2 files. Even those with audio already embedded.

I'm running Windows on a Mac using VMW Fusion, and I noticed that I was successfully able to import after booting Windows. However, if I step away and let the screen lock, then I'm back to not being able to import.... 

Very weird. 

 

Ashley Terwilliger-Pollard

Hi Emmanuel,

I run a similar set up, Windows 8.1 on VMWare - and haven't noticed any odd behavior like that. Are the files located only in the Windows environment and not being shared across to the Mac side? There are some general guidelines for working with VMWare documented here and that'll walk you through items such as disabling the shared profile. 

You mentioned reinstalling Storyline, and the repair article I linked to includes a few more steps so you may want to take a look at that to confirm Storyline is working as expected. 

This discussion is closed. You can start a new discussion or contact Articulate Support.