Unable to lauch course in Articulate Mobile App

Normal 0 false false false oNotPromoteQF /> EN-US X-NONE X-NONE MicrosoftInternetExplorer4

I have a course that I created in Storyline and published for LMS. I selected the Articulate Mobile player when publishing. I uploaded the course to the LMS about a year ago and for months this course worked fine on the PC and launch fine via the mobile app on the iPad. Just recently when users try to access the course via the iPad, they get an error message: Cannot download content. Articulate Mobile Player cannot download content because one or more of the files cannot be found.

I republished the course and re-uploaded and still get the same issue. I uploaded the same new published package onto an identical instance of the client LMS (housed on the same server) and it works fine. I checked to make sure that all the same files are present in both instances and they are. My LMS host and I are stumped about why the Articulate Mobile Player will launch the course fine on one site, but says there are files missing when launched from the other site. The settings for both are identical.

6 Replies
Ashley Terwilliger-Pollard

Hi Michelle and welcome to Heroes! 

This error indicates that one of the following is true:

  • You're not connected to the Internet.
  • One or more expected files were moved, deleted, or not uploaded to the server.

To correct this issue, ensure that you're connected to the Internet, or upload the published output to the server again.

I would begin by removing all previous instances of it from the LMS and then try to publish it again with a new name/title and load that version into the LMS. It's possible that the LMS has cached a previous version which is what it's pointing to and unable to open in the Articulate Mobile player. 

Michelle Wescott

Thanks, Ashley!

I checked both of those known causes for this issue. I'm an sure that I and my users are all connected to the internet. And all the same files are present in the version on the one system as are in the identical package in another system which launches the course in the player as expected.

I did as you suggested and deleted all files, republished, and reuploaded with a different name and I have the same issue. I created a brand new unrelated course and uploaded that and have the same issue.

Ashley Terwilliger-Pollard

Hi Michelle,

Is there any difference between the two systems? They both would need to support Tin Can API to launch in the mobile player, is it possible that the one that isn't working changed which version of Tin Can they support? 

Also, you're all testing using the same version of the mobile player? 

Vincent Scoma

Hi Hans, 

Happy to help here! 

Which browser are you using to open the course? Which mobile device are you using to access the course? 

If you need our help to take a look at your file, we're always more than happy to help! You can share files in this thread here, or you’re welcome to share it privately with us here. We'll let you know our findings and will delete it after having a closer look.