Unable to Preview or Publish since last Storyline Update

Hi,

I'm running Storyline on a 64 Bit PC running Window 7 Professional with 12GB RAM.

Since installing the update Storyline has become erratic - I built a course yesterday which worked fine previewing and publishing. But today when I open the Storyline file again I cannot preview or publish and I get an out of memory message: 'Available memory is low - It is recommended that you close any unneeded applications and save your project'. I get this message even if I shut down the PC completely, restart and reopen Storyline without any other programs running.

If I rebuild the course today it will work all day with no problems - when I reopen the course tomorrow I get the same issue. I know this as I have rebuilt this same course 4 times so far...

I have followed all your suggestions including editing the Storyline file directly from the 'C' drive and deleting possible 'problem' slides from the course with no success. I have also run a 'Repair' of Storyline.

Any assistance would be greatly appreciated!

Thanks & Regards

Rob

25 Replies
Leslie McKerchie

Hi Rob and Welcome to E-Learning Heroes!  Thanks for indicating all of the items that you've already addressed, that is helpful.  It sounds like you've gone through many of our recommended steps, so this solution may be your best bet. If you continue to have difficulty, please feel free to submit a case to us.

Rob Colwell

Hi Leslie, thanks for your quick response!

During the weekend I did a complete un-install of Storyline. I shut down my PC and restarted - then I installed the latest version of Storyline.

No change to the problems encountered with previewing the Storyline file!

I have followed the additional steps including verifying that the Microsoft Net Framework 3.5.1 is enabled, completely uninstalled the Flash Player using the uninstall program, shut down, & reinstalled the latest Flash Player.


I am still at the same place where I was previously - Storyline works fine for a while - I've just been putting together a completely new course - and previewing after every edit - you get a bit paranoid after a while! So I've reached the 7th slide and added my content and now I can't preview again!


The weird thing is that if I copy all my Storyline slides from the affected file to the clipboard and paste them into a new Storyline file it works fine - for a while. After editing for a while it always gets to the point where the file cannot be previewed.


All my resources are in the same folder as the Storyline working file.


It's a shame that I have to do all this messing around just to publish a course - Storyline was working perfectly before!

I've submitted a case on this problem.

Thanks & Regards

Rob

Justin Grenier

Good Morning Patricia, and welcome to Heroes!

Here's an article on how to prevent the most common causes of project corruption in Storyline.  Now that your .story project file is already acting a bit unstable, however, importing your project into a new file is a really useful step to take.

Please let us know if you continue to have trouble!

Katie Butcher

Hi Rob, Chris and Patricia - we are having the exact same issues.  Wondering if this was ever resolved for you?  Any suggestions on how we can fix this issue - we submited a case this morning and waiting to hear back...  Any help/tips would be much appreciated - we are getting very frustrated and I'm sure you can relate! 

Thanks so much!

Julie Collett

Hi - I'm having the same issues as well. I've done the uninstall/reinstall of Flash, repaired Storyline, uninstalled/reinstalled Storyline, and so on. Similar to the other posts, I can move my course into a brand new Storyline project and it will work just fine for awhile, but then it stops. I can't Preview any of the screens and when I go to Publish, it starts the Publish process, but doesn't complete - just leaves folder of template files on my computer. Any solutions would be greatly appreciated. I'll submit a ticket as well. Thanks!

Chris Ammon

I was getting that out of memory message: 'Available memory is low - It is recommended that you close any unneeded applications and save your project'. whenever I tried to change the player skin settings. Nothing fixed it until I checked this post and followed Justin's simple advice. I started a new file, imported my wacked out file, and all is well. Thanks!

Graham Gordon

I seem to be having the same problem......when I try and preview my course, it seems to generate all the slides but the progress bar never finishes it's thing and no preview.  When I try and publish my course it seems to generate all the sllides and then just reverts back to the publish screen!!!!  I have reccommended Articulate to many of my co-workers........I hope that they receive a version with a fix to this problem.....

Leslie McKerchie

Just wanted to update everyone on Julie's case that was mentioned above.  Her issue seems to be resolved by reverting back to Update 2 and she has reported no further issues.  Our QA Team is following this issue closely so that it can be resolved in a subsequent update.  Thanks and have a great day!