FIXED -Unable to preview or view published imported Storyline 2 file in Storyline 3

Edit - Issue was with one of the layers, deleted all layers aside from base layer and re-created them in SL3, seems to have fixed the issue.

Anyone came across this issue yet? I've tried publishing in all available formats. When in preview for desktop viewing it just buffers constantly whereas previewing in other formats just displays a blank screen.

For arguments sake I've uploaded the SL2 file, in case anyone would like to try and replicate the issue for themselves or spot something in the SL2 file that is causing the issue.

Thanks!

2 Replies
Crystal Horn

Thanks for the update, Darren!  Walt's right; any of those items can get corrupted, and for everyone:  I've found that the best way to narrow down what is hanging up my preview is by progressively "zeroing" in on the corrupt item.  I start with previewing the entire project, and I work my way down through the scenes and even slides.  When I can identify the slide(s) with the problem, I start removing different pieces of the slide (like layers or objects) to find the corrupted element. 

I'll admit it can be tedious, but not so much as rebuilding a project, fortunately.  File corruption is unpredictable, and there's no straightforward way to determine what causes it. Common causes are environmental (disk errors, power outages, improper shutdowns), viruses, failed Windows updates, and even file size (i.e., very large files have a higher risk of corrupting). 

Anyway, I'm so glad that you got everything back to normal!