Unable to publish and preview some scenes of Storyline file

Hi all

I have a (large) file that I can't preview (I can preview some of the scenes, but not all of them) and I can't publish it. I have this error message popping up (see attached) if I preview a scene, the whole project or publish the file.

Some scenes are OK.

It is the version 9 of a file I was able to publish until version 8 (nothing large added since, I just worked on it).

Has anyone encountered this issue recently? It never happened to me.

I sent the report 5 or 6 times.

 

6 Replies
Christie Pollick

Hi, Helene -- Thanks so much for reaching out here and sorry for your troubles! May I ask if you can please confirm that you are working locally as described here? You may also want to check out the troubleshooting steps listed here to see if you find improvement, and if issues persist, I would recommend that you reach out to our Support Engineers directly for additional insights. 

Ashley Terwilliger-Pollard

Hi Helene,

Thanks for filling out the report. That goes to our QA team to investigate, but it does not open a new case associated with your account and issue. If you've confirmed that you're publishing as detailed here and that you repaired Storyline to ensure nothing occurred during the installation I'd advise reaching out to our Support Engineers here to work with you directly. 

Ashley Terwilliger-Pollard

Thanks Helene and it looks Robert already shared the following:

Thanks for patiently waiting. I'm done reviewing your file and I'm also receiving the same error when previewing your file. The error points to a missing video. This is the error <Message>The source video file is missing.</Message> 

In order to isolate the issue, I tried previewing your file 1 scene at a time and the error occurred when I reached scene 4. Previewing the scene 1 slide at a time revealed the the issue is caused by slide 4.16. If you delete the slide, you can preview and publish the file. Please see attached video. 

Since the message is saying that the source of the video file is missing, you would need to re-insert the video and if the video is a screen recording, you would need to re-record the video before inserting. 

Also, since you mentioned that you are using Storyline 2 Update 8, I would also recommend that you install the latest version which is Storyline 2 Update 10 Build 1607.1221. We provide support for the latest point release of the current version software and previous version software. The latest version information can be found here: