Unable to publish to video - hangs indefinitely (continues)

I've seen many reports from people that have similar issues with publishing to mp4 from within Articulate Storyline 360.

We have a similar issue (in version 37 and 35) where a 9 slide story without a return to first slide trigger does not want to publish to mp4. We've tried different quality settings and different machines but nothing seems to work. After 2 hours the program says "go fish! it took to long." (not literally this text ofc :P)

As of yet we have no working solution within Storyline 360. I've tried to export each slide seperate which does seem to work. After each slide is exported to a video I've re-attached all the mp4's together in video editing software.

The project has a few audio files included, no video's. All the files are on a local drive (SSD) in the same folder as the project.

Any ideas on how this or when this issue will get resolved?

6 Replies
Leslie McKerchie

Hi Patrick,

Thanks for sharing what you are running into when publishing to video.

We are currently working on an issue that is specific to Update 36 and 37, but works in Update 35. You mention that it's not working in Update 35, so you may be running into a different issue.

With your permission, I'd like to take a look at your project file to investigate what's happening. You can share it publicly here, or send it to me privately by uploading it here. I'll delete it when I'm done troubleshooting.

Marijke Boukes-van Heiningen

Hi Leslie,

Thanks for your reply. I'm Patrick's colleague. As the creator of this project I hereby share it with you in the attachment. I wonder what could cause these problems, because we ourselves could not find any faults in the slides and settings. Thanks again for your help and we look forward to your reply.

 

Lauren Connelly

Hi Marijke!

Thanks for attaching the Story file! I opened the course in Storyline 360 using Update 37 (Build 3.37.21453.0) and tried to publish the course as a video. I noticed the same as both you and your colleague Patrick.

Here are a few of my troubleshooting steps:

  • Published one slide as a video and that was a quick process.
  • Import the project in a new course and publish it using the same settings. Unfortunately, it led to the same outcome.
  • Decreasing the quality to see if that was taking the majority of the publishing time. Unfortunately, that didn't make a difference.

Lastly, I reordered the course so that it was in chronological order rather than having Slide 1.2 jump to 1.9. Luckily, that did the trick! I've attached the updated story file to this reply! 

Marijke Boukes-van Heiningen

Hi Lauren,

Thanks for trying several options and eventually fixing the problem.

I had noticed the difference between the numbering of the slides myself and tried to order them correctly by setting the triggers between slides according to their pattern. As you may have experienced this only worked for the order in which the slides would play, but in fact did not change their name and actual correct order. I could not have imagined this may cause such a problem. Good to know now that it does :)

Clearly I have overlooked this (perhaps simple) step in Storyline, but can you elaborate on how you managed to put the slides in chronological order? Thanks in advance for your reply.

Marijke Boukes-van Heiningen

Hi Lauren,

Thanks for helping me out. I had a bit of trouble figuring out how to drag the slides to get them in the right order, but eventually got the hang of it.

When starting this project I had a basic outline of what I wanted to make, but had no idea how many slides I would be using and during the creative process some things just turned out different than anticipated.

For future reference I will keep that in mind, but it's nice to know a fix besides this when needed!