Unable to record narration

Hi.  I'm new to Articulate Storyline.  I created an RLO for a class that I'm taking.  Here's what I sent to tech support:

I'm at the point in my production where I need to add the audio. Since this is my first time, I made a short 4 slide presentation and added the audio to that. No problem. Everything worked out fine. Now I want to record my RLO, that feature won't work. I highlight the screen, click Insert, Sound, and Record Microphone. When I click the red "Record" button, it starts but stops after 1 second and freezes the screen. I tried another screen, but that one freezes as well. Help.

I rebooted the computer and am going to try again.  If anyone has any ideas, I'm open.  Thanks.  Glad to meet you.

Denise

P.S.  I followed the directions for adding alt text, but when I do the preview (and publish), they don't show up.  Any ideas on that?

3 Replies
Christine Hendrickson

Hi Denise,

Welcome to E-Learning Heroes!

I was able to find your support case (#00406714 for my reference). I see that Jayem is working with you on this case and has responded to you via email with some troubleshooting steps. 

Looks like Jayem has provided instructions for repairing and also provided details for working in the local environment with your project files. 

I recommend reviewing the details that he sent, if you haven't already. If you still have trouble, please respond to Jayem so he can continue working with you on the case, or let us know here.

Also, for the ALT text, this is generally used for screen readers such as JAWS for accessibility. 

Best,

Christine