Unable to see the base layer objects in slide layers


I have a situation that may have a simple answer however I am unable to find it. I have a slide with four layers. The base layer is not visible when I view the slide layers. I have checked the properties and the check box that says 'hide objects on base layer' is not checked. The eyes on the base layer objects in slide layers are all open.

All the slides with layers in this course are having this problem. Is there a central control (that I may have enabled or disabled by mistake) for enabling or disabling the visibility of slide layers in slides?

Thank you in advance for helping out! 

33 Replies
Ramya Sree

Thank you, Douglas and Emily for taking interest. 

Hi Douglas, The objects on the base layer are present on the whole timeline. I have not set any triggers to hide objects on the base layer. There is a background in the slide layers that may appear to cover the background however it is transparent (60% transparent). The base layer is not visible even when it is removed. 

This is a large course with over 90 slides. Hence, I have made a copy of it and have retained a couple of slides with layers for your review. All module properties remain the same as the master file. 


Tracy Dancer

Hi Guys

I have the opposite problem - I don't want to see the base layer on the slide layers for a results slide and despite using the timeline method described here https://community.articulate.com/articles/hiding-a-base-layer-object-from-appearing-on-other-slide-layers-in-articulate-storyline 

and using the Hide objects on base layer in the properties are it still shows when the slide is previewed, the unusual thing is it doesn't show the base layer objects in the slide view but it does in preview? 

I have attached the entire project (not very big at all) the results slide is the last one and it has the issue I am describing.




Tracy Dancer

Hi  Emily,

Creating a brand new results slide didn't work for me - the result button from the base layer  was still visible on the 'upper layers' despite ticking all the boxes you ticked :(

I'll just have to use your hide method outlined in your earlier post - thanks for the idea.

All the best





Tracy Dancer

Thanks for all your help Emily I'll definitely use the copy/paste method next time, at the moment I'm not playing with my project in case I 'break it again! Feel so dumb when all my stuff is so simple and then you look at what other people are creating - wow! I suppose I need to remember this isn't my day job I just use it to create resources for use in my day job :)

Thanks again for all your help, you guys and this community are sooo awesome!



shelly braude

Hey Guys,

I've created a base slide and 20+ layers.

Up until now, I could view the Base Slide in all layers and in each layer I customized which Items from the base I want to hide if needed.

Suddenly- all layers are not showing the base slide. 

[ if I go to the timeline- the base slide appears with all it's items, however the timeline is blank and can't be changed]

all problem are in slide 1.7

anyone is familiar with this issue? 



Leslie McKerchie

Hi Shelly!

Thanks for sharing your file. I was able to see the behavior in Edit Mode as well, but looks like it's working fine during preview.

I imported into a new project and it seems to be working fine. 

Perhaps import your file into a new project and be sure that you are following the instructions that I see Ashley shared with you here.

Brian  Steers

I am having a similar problem.. This is probably related to the update from an SL2 project to 360 (it most likely was originally an SL1 file).

I have 2 layers on my slide. The slide will preview and publish fine. However, when trying to edit the slide I can't see the base layer slide objects in the slide layer even though hide base layer objects is unchecked. I've attached one of the slides from my project. This occurs in every multiple layer slide in my project.

The only workaround I've found is to create a new slide and copy and paste everything into it.. Just wondering if there's an easier way

Maria Anagnostopoulou

You are right! Thanks!!

The information contained in this message may be CONFIDENTIAL and is for the intended addressee only. Any unauthorized use, dissemination of the information, or copying of this message is prohibited. If you are not the intended addressee, please notify the sender immediately and delete this message.