Update 2 - can't open file created in previous version

Hi all,

Has anyone else experienced this? I upgraded to update 2 on one of my computers to test some things out before others in my department start to upgrade their computers. I tried opening a file that was created on the previous version (update 1) and am getting the "This project is invalid or corrupt and cannot be opened. It may have been created with an earlier version of Storyline." 

I panicked! This is a major project. If it went corrupt I have a back-up but it was done before I made substantial changes to it and published.

So then I tried opening the project on another computer that hasn't been updated yet (still on update 1). It still opens just fine (whew!). 

This is a major problem for me as we are in the process of buying more licenses and my IT team is telling me they can only get the update 2 version because that's the latest. We aren't all upgrading because our computers are locked down (so we can't do it ourselves) and IT says it's not a priority to keep everyone on the same version.

HELP! Is it the case that people with Update 2 can't work on files from previous versions? I haven't experienced this before with other software that goes through minor updates like this.

3 Replies