5 Replies
Katie Riggio

Hi Adélaïde,

That's a great clarifying question!

You can achieve this by unchecking the Title box to turn the course title off before export and then saving the new file under its project name before importing the player.

Check out this short video demo, and let me know if you have any questions!

Related Resources 📕

Adélaïde Bab

Thanks for the video ! I really appreciate you taking the time to make it.

You showed exactly the problem I'm having. I must not have made myself clear : in your video at 1:41 when you import the xml file, the title showed in the player properties DOES change to "Untilted1".

I'm sorry I wasn't clear in my original post. 

 

Katie Riggio

I appreciate you clarifying that for me, Adélaïde! I was focused on the actual project title. 😅

To not include the player title in the export, try this:

  1. Delete the title and press the spacebar key to enter a space in the title field.
  2. Then, uncheck the Title option.
  3. Export a copy of the player's XML file.

Here's a new video demo of those steps in action. 

Adélaïde Bab

Hi Katie ! Thanks for the video !

Well, the player title IS included, even if it's just a space in the title field 😪.

The projects I want to import the player into already have a player title (even if it's hidden), and using your method would make it obvious the title changed when the player was imported so I definitely won't forget to type in the right title again before publishing.

But I guess there's no way to export a player without ANY player title. Maybe this could be a request 🤔? 

Thanks anyway for trying to answer my question !

Katie Riggio

Hi Adélaïde,

I appreciate you giving the space trick a try, and I'm sorry to hear it won't work in your scenario. Shucks!

For now, I'll raise this feature idea with my team and notify you of any news. Here's a glimpse into our process:

Thanks for taking the time to talk to us!