Urgent help with import of translations

Hi all,

I have a deadline on Friday for a project and now when I received the translation from our agency, it doesn't work to import it in to Storyline! When I try to import I get a pop-up saying "Unvalid word document"

I have read up on how to do it, and my colleagues did it a few months ago and it worked fine. I have tested to:

1. Saved the storyline file and the word doc locally (as well as on the server)
2. Checked the length of the search path so that is is no longer than 260
3. Renamed all files to have the exactly same name.
4. Made sure there is no strange chacters in the file name.
5. Tested to create a new story file, added a textbox, exported the file, transalyted it, saved it, and imported to storyline (doesn't work either).
6. Asked a colleague to do all of the above, with the same result. (Except for point 5, which worked for her).

Can someone please have a look at my files and tell me what I'm doing wrong?

Regards,

Johanna

 

 

3 Replies
Johanna Lafourcade

Hi Padmakar Y!

I might have solved it with the help of a colleague! We have now noted that we have to create all 4 languages files first, then export one translation each, which then is translated, saved and imported. Then it works!

What we have done is that we have exported ONE version of the translation, translated it to 4 versions och imported it. But this donesn't work- one has to export one version per storyline file :-D

Cross your fingers- now I'll try if the same works for the rest of the translations!

If not, I'll give your way a try! Thanks for the help!

/Johanna

Ashley Terwilliger

Thanks Johanna for the update - I'm not entirely clear on the steps you went through in terms of creating the language files first, but if it's working, stick with it! 

Let us know if you need anything else, and you'll want to ensure you're working on local project files and exporting to a local drive as well following the guidelines here.