URGENT! I need to create closed captions but the layer pauses!

I'd like to create closed captions for a voiceover on certain slides in my project.

I did this by created a "subtitles" layer, and aligned the text to the audio. I added a CC button to show/hide the layer as the viewer likes. The only problem is this seems to pause the subtitles layer, so if it is used, it does not sync with the audio anymore.

Is there any way I can have CC without having this problem?

Thanks!

Daniela

3 Replies
Christine Hendrickson

Hi Daniela,

Have you checked your subtitles layer to ensure that the option to pause the timeline for the base layer is not enabled? 

If so, are you opening any other layers in that slide? If so, it may help to check the properties for those layers. 

If you still have trouble, I'd recommend sharing your .story file here, so the community can take a look. If the file is large, it might be a good idea to import the problem slide into a new file, so we can focus on just that slide and its contents.

Thanks!

Christine