Urgent unbale to open story line

Jan 21, 2015

Hi I am getting the following message when trying to open story line

 

Flash player 10 or higher internet explorer is required to run articulate story line .

I upgrade my browser to explorer 11 and installed flash player 10 and still get the same message. Any idea How I can fix this.

4 Replies
Wendy Farmer

Hi Sebastian

 

depending on your version of SL you need to update to the latest release

 

SL1 https://www.articulate.com/downloads/storyline/   update 8

 

SL2 https://www.articulate.com/downloads/storyline-2/   update 4

 

There was a Flash issue that has been resolved in these releases