Using Quiz Question Banks with custom Invalid Answer Layer - Can this be done??

I have been able to use a customized "invalid answer" layer in all my quiz question types, but when I create a question bank to shuffle randomized specific number of questions, say three of six true/false questions, and removed the individual six true/false questions from the quiz scene, then the invalid answer layer trigger to "continue" goes to "unassigned" and there is NO choice to go to "This" layer.

I am thinking I cannot leave all six true/false questions in the quiz scene along with the  bank, as I will have ALL six true/false questions play....am I correct?

I tried a quiz scene with BOTH a T/F Bank and the six question slides and I do not get only THREE of the SIX, but have all SIX questions display.

Help!!!

Donna Copeland

7 Replies
Donna Copeland

Sam, thank you as I had to use the "jump to" trigger with "Continue" in the Invalid Answer layer before per what two other Articulate gurus told me. I am thinking I should never have to use a "jump" trigger for the Invalid Answer layer in any quize question slide as all the user needs to do is return to the slide they are already on to complete it.

 

Am I correct?  I am going to try this will all of my question banks. It seems to work as you stated. I will confirm shortly. THANK YOU!!

Donna Copeland

After all the work I went through to develop a custom Invalid Answer layer for my manager who does not like the "dark" modern player's option so it would work for all question types, I was discouraged when I first imported the working questions into a question bank and suddenly it did not.

Thank you again. I still wonder why I was led to believe I needed the "jump" trigger to begin with, but I will try removing that trigger in standalone questions in my next course.

Donna Copeland

 

Donna Copeland

Thanks Leslie for noticing. I have taken care of my signature block. BTW I am most grateful to all of the Articulate staff for your help the last couple of months on troubleshooting my "Invalid Answer" layer triggers. Working remotely I only had your staff with the SL360 knowledge and you ALL responded in a timely and helpful fashion.