25 Replies
Randall Sauchuck

I have used Parallels (running Windows 7) with Storyline on my Mac. It is not as seamless as running it on a full blown PC but if you avoid certain pitfalls it works much better. 

Keep all your files on the virtual PC. Do not run the .story files from a Mac disk and (for the love of god) never try to publish to a Mac disk. Storyline treats the Mac formatted hard drive as a network drive which it does not like. If you work directly from the virtual windows C: disk it will be much happier.

Check out tutorials for best practices working with aMac and Storyline.

Steve Flowers

Using VMWare Fusion on Win8.1, I don't have any issues publishing to or saving / opening files in the Mac share. Have never lost a file. No more publishing hiccups than I've seen publishing a file locally (once in a blue moon)

I do have plenty of issues importing media, particularly audio files. They just flat fail to import. To solve this, I setup a Dropbox folder for media and move stuff over that way with a single folder share into my VM.

Kumiko Borman

My course include several Resources documents, which include Word, PDF, and Excel. files.  When testing live,  they won't download on MAC.  Instead, I get "Access Denied" error message on screen as seen on the attachment. I'm testing using both Safari and Chrome.  Both browsers produce the same error.  Any idea why this is happening? All the documents download just fine with Window.

Ashley Terwilliger-Pollard

Hi Henry,

You may want to look at following these steps within your VMWare set up:

  • Ensure the Windows environment is using a DPI setting of 96 
  • go to Virtual Machine > Settings > Display

  • there is a checkbox "Use full resolution for Retina display"

  • uncheck it and the VM changes back to normal resolution which should work with the 96 DPI setting. 

Caesar Aycocho

Thank you Steve and Ashley.

I confirm that FN+Delete works working in a Mac using VMWare with Windows 7 installed.

However, I was asking about directly using SL2 in a PC with Windows 10 installed BUT using an apple bluetooth keyboard instead of a regular keyboard. This is where I can not get the delete key to function.

I am really shooting the stars to get a response regarding this concern. I was wondering if someone in the community already tried using an apple bluetooth keyboard on their PC and was able to get the delete key to work. I really like the feel of the apple keyboard :)

Again, thank you for the response. I appreciate it,

Caesar Aycocho

Hello Ashley,

Thank you for email.

I am using the apple bluetooth keyboard as an external keyboard for my Lenovo laptop running Windows 10. SL2 is directly installed on the root drive; no virtual machines.

In SL2, when I press DEL key it behaves like a BACKSPACE key for text objects.  I can delete text doing this. However, when I try deleting an object or shape the FN+DEL does not delete it.

Hmmm...What could be different in my setup?


Ashley Terwilliger-Pollard

Hi Caesar,

My apple bluetooth keyboard is for my Mac machine - so that's the only difference between our set ups, as I'm also running Windows 10 (but within a virtual machine). When you're connected to the bluetooth keyboard are you still able to use your Lenovo keyboard as well? Does the delete key work for removing objects on that keyboard?

This discussion is closed. You can start a new discussion or contact Articulate Support.