5 Replies
Ashley Terwilliger

Hi Mary Beth,

You should be able to use Insert -> Symbol to ad the super script or sub script needed. If this is not working for you, could you confirm a few things:

If you're still experiencing some odd behavior after checking into those, are you able to share your Storyline files with us? 

Mary Beth Maidment

I've tried using Insert / Symbol...

It doesn't superscript in the notes...when Published .

I tried using it with the TM symbol.

The other challenge with insert/symbol is that some technical superscript characters are not available in Insert/Symbol.

  • Yes, I am working with local project files

Will check out Repair...

I think we're using the version just before update 5

Ashley Terwilliger

Hi Mary Beth,

I just tested again on my version of  Storyline (update 5) and using the "Insert -> Symbol" method works. You won't be able to use the superscript/subscript buttons on the Home tab, those will look alright in the Notes pane, but when you publish it'll all be the same size. 

You can take a look at the sample file I was playing with and published here: http://aterwilliger.articulate-online.com/9369987991

If you view the Notes panel, the first two lines were trying to use the buttons on the Home tab, and the last line was using the "Insert -> Symbol" method.