Very large Story will not open! Need help ASAP!

Hello,

I created a very simulation heavy story that has complex linkage between scenes over the last 4 days. It is now a 94MB story file. Yesterday I went to the Story view tab and zoomed out to see all and the slide tiles in the display began flickering erratcially. I tabbed away from the story view and completed my development but after that I was unable to open story view as the software would just freeze until i clicked another tab.

Now that I have closed the file I am now unable to open it at all. I thought it may be a computer spec issue so I went to a very powerful machine (quad 3GHz, 16GB RAM) and I still have the same issue. The file refuses to open and I have now lost my work of the past week!!!!

Please help, this is going to make my very time sensitive project fail!

16 Replies
Christine Hendrickson

Hi Josh M.,

First, please make sure you're working with local project files. If the project isn't on your hard drive, and it's that large, that may be the cause of the problem.

  • Work on your local drive (your C: drive). Working on a network drive or a USB drive can cause erratic behavior, including file corruption, loss of audio, and other unexpected behavior. 
  • You should also make sure the directory path to your project files and your published output is less than 260 characters (for example C:\Articulate).
  • Avoid using special characters, accents or symbols in your file names (this includes spaces and underscores).

Additional information regarding "Naming Files, Paths, and Namespaces" in Windows operating systems can be found in the following Microsoft article.

If the problem continues, please go ahead and send the file over to us, as Josh U. suggested. 

If you do submit a case, please share the case number with me so I can keep an eye on the progress.

Thanks!

Christine Hendrickson

Hi Josh,

I know this is a pretty urgent issue for you, so I went ahead and took a look a the file you submitted. I had no luck opening the file, at all. I noticed there were underscores in the project name, tried renaming it, no change.

However, there is good news! I decided to try importing the slides from the original project into a new Storyline file and it seems to have worked. I can see all the slides and preview is working pretty well so far, too. 

Can you give this a try, please? Hopefully this will work for you as well. If you need information on how to import from an existing course, please take a look a the following tutorial:

Importing from Another Storyline Project

Let me know how it goes!

Thanks :)

Christine

Josh Miller

Geert:

No, I have not installed this update! I will look into this right away.

To Christine et al:

The import solves my problem although I had to add a new slide to refresh the story view after import.

Many thanks for providing a quick solution! Your support team's knowledge and speed are really top notch.

Cheers,

Josh

Amanda Mooney

I appear to have the same issue.  I created the file some months ago and then stored onto OneDrive, however, now the file starts to open and then displays a Clean screen with nothing.

I have tried to save the file to the hard drive, but this doesn't work.  It is a large file, but I do have numerous other files, one of which is nearly as large and this opens with no issues.

Any ideas?

Thanks for any help.

Leslie McKerchie

Hi Amanda! 

Unfortunately yes. There may still be a working version of your project in your temp files. Here's how to check:
 
1) Open this folder in Windows Explorer: %appdata%\Articulate\Storyline
 
2) Scan the contents of this folder for a file that starts with the name of your project. If you find one, copy it to your desktop. If you find more than one, copy the latest version to your desktop.
 
3) Change the file extension of the copy on your desktop from *.tmp to *.story.
 
4) Double-click the file to open it in Storyline.