Video compression in Articulate 360

Hi Support and others. I've noticed a lot of discussion about this issue already so it seems to be a widespread problem. I've just noticed that my video in Scorm content generated from AS360 is poor quality. On checking, I found that the compression option is set to compress and disabled so I can't take it off. I found that this is the case not only for videos that we've recently produced, but also older videos that we produced and which we could previously turn AS360 compression off. I've searched the discussion forum and checked with our video production company. The mp4 is produced using on of the supported formats but it still compresses. Additionally, the compression option is disabled in cases where it was previously enabled. Can someone help or has someone experienced this before?

Thanks

6 Replies
Ren Gomez

Hi David,

Sorry to hear that the video quality is not as expected when you publish! You mentioned that the compression option is disabled. Could it be that there were edits made to the video using Storyline's built-in video editor?

Any changes after import will automatically gray out the option. This article gives a quick overview of that item. If you'd like some assistance with this, connect with our support engineers and they can help troubleshoot your videos with you!

Marcela Bettini

Hi, I am also having a frustrating problem with this. Previous articles said Baseline videos should be uncompressed. No matter what I do, the option is grayed out, and it's simply not an option to put in blurry video. I know Storyline is supposed to be designed for optimal, but my videos are blurry 10 out of 10 times if compression is on. It is grayed out for no reason in this instance. No edits have been made, and it's a baseline publish.

Vincent Scoma

Hi Marcela,

Thank you for reaching out! I am sorry that you are also seeing compression issues with your video. Does this seem to happen in a specific project or is this happening in every project when adding a video? 

If you are able to share your files, we're always more than happy to help! You can share files in this thread or you’re always welcome to connect privately with our Support Engineers. We'll let you know our findings and will delete it after having a closer look! 

Marcela Bettini

Hi Vincent. Thanks so much for reaching out. I was able to resolve this by publishing in Main instead of Baseline. For some reason that worked. I have no idea why the Baseline file kept going in with compression grayed out. After I selected Main, I was able to select None on compression. Thanks again for checking in with me.