Video does not work when I change the shape of it.

I am running into an issue where a video will play in Storyline, but when I publish and view the file, it no longer plays. I click the video, set triggers, and nothing works.

I ran into another discussion and somebody suggested converting the files to AVI. I did not and still nothing worked. Then I decided to create another random slide and just insert the AVI file and have it set to play at the beginning of the timeline and it plays!

Then i moved the video to start playing at around 16.5 seconds, like I needed it to in the past (I have had these modules for several years and they have always played until a few months ago when I was updating the module).

It wasn't until I decided to change the shape of the video (Make it smaller to fit better into the screen) that all of a sudden the video just stopped working.

It's literally the only I change and by doing so it seems to break the video file.. Why is this happening, and can somebody suggest how to fix it? I need to reduce the size of the video to better fit within the slide. I can think of other fixes, like a lightbox or something, but I'd rather not.

1 Reply
Lauren Connelly

Hi Matthew,

We do have best practices on high quality videos because we've found that most hiccups occur when the video size is altered.

A workaround for this would be resizing the video before importing it into Storyline. Is that an option?

If it would help, I'm more than happy to take a peek at the file! You can share it by using the Add Attachment link in this discussion. Or you can share it with our Support Engineers privately using this link.