video is choppy and pixelated after screen cap export

Feb 11, 2013

Hoping someone can help.  I've screencapped a video that I need to export.  When I finish the screencap and preview it in storyline it looks/works perfectly.  When I export the video to mp4, the tail end of the video gets pixelated and the screen goes blank- the audio still runs fine, but the video is terrible.  Any thoughts??

3 Replies
Peter Anderson

Hi S ID, 

I haven't seen or experienced anything quite like that. Have you tried exporting the screen recording a second time, out of curiosity? 

Also, if you're able, we'd be happy to take a closer look at it to see if we can reproduce the issue. Please submit a case, including your .story file, using this link so our support team can assist you further.

 

Thanks!  

Shawn Lalla

Good Day All,

I haven't seen a solution to this question yet and was wondering if you have managed to provide a solution. I have developed videos and export these videos in HD quality and when adding my videos to storyline and publishing the content, the videos are of poor quality and is pixelated. When viewing the videos using Windows Media Player (or any other player for that matter), the quality is perfect, HD quality and is superfine. 

What is the solution to this problem? 

Ashley Terwilliger-Pollard

Hi Shawn,

Are you using Storyline 2? Storyline 2 allows for uncompressed video as described here.  That would allow you to keep the original quality of your video. Please also know that you'll want to look into the player/browser settings you're using in regards to if the course is scaling and therefore changing the size of your video output. 

This discussion is closed. You can start a new discussion or contact Articulate Support.