Video (MP4 and AVI) Refuses to Play in Chrome

As the subject says, this is only occurring in Chrome, and it seems recent. Like in the last few days. Was working, now isn't. I have done everything I know to do in SL360 and Camtasia.

This is occurring when I publish to A360 as well as publishing to our LMS.

So I think I have it narrowed down to the Flash player in Chrome. Turn it on for 360.articulate.com and videos play. Turn it off, they don't. If I publish ONLY for HTML5, why does this matter? 

Here's another twist: if I click twice on the slide bar, or on the video itself, (not "double-click", just click twice) then the video begins to play. But if I just sit there and watch, nothing happens. So maybe it's not the Flash player? Or maybe it's somehow related?

Same videos play in Rise. Something with SL360 Player? I have most recent update.

To answer the next question, no, specifying another browser is not an option.

Any ideas, my heroes?

Thanks!

17 Replies
Tom Adams

Thanks. I'm on v 3.13.15006.0

BTW, I uninstalled and re-installed and same thing. So, I'm guessing that Articulate needs to do something on its end to play videos in Chrome since everything works in IE and Firefox. Can't just be my install, on two different machines. Can it?

In the meantime, I am forced to go to Camtasia which, while not bad, is not what I had imagined I'd use.

Tom Adams

Thanks for testing. I'm glad to see that it works for you. Question remains, though, what's different about my setup? This began happening sometime in the last few days. I remember having an update to SL360 but that's it. I work on 2 machines, one is a Dell desktop running Windows 10, the other is a Dell laptop running Windows 7. Movies in SL360 will only auto-play in IE and Firefox. Is there some obscure setting somewhere that's causing this? 

For grins, check your Chrome settings and see if you have Flash Player allowed for 360.articulate.com. If you do, turn it off and re-load and tell me what happens.

______
TA

Tom Adams

Well, adding to the weirdness, if I insert a slide with only a button that continues to the movie slide when clicked, the movie auto-plays. That's something. But still doesn't explain why it auto-plays for you on slide 1 but not here.

One more: I removed the button on slide 1 and just had it go to next slide at .5 second. That did NOT auto-play. Looks like it's needing some user interaction. Goes to having to click the movie twice to get it to run.

Weirdness.

Leslie McKerchie

Alrighty Tom :) 

Disabled Flash Player across the board. Tested in Chrome on Mac, Chrome in W10, and Chrome in W7 with same results I shared previously.

My content did not auto play for you either, correct?

Curious what your auto-play settings are in Chrome? Check out this documentation.

Mine is the default and I'm still digging to see if we have anything similar reported.