14 Replies
Adrian Dean

Hi Eric,

The course appears to play for me. I have to click the Start Course button at the top left though. It won't let me do it any other way. Now after clicking that button, I am able to view the slides or scenes in the order you have them arranged to come up. I can't advance to another slide, but I can go back to the slides I have already seen. You might want to think about having the slides reset, so that the user can view the video and slide interaction again when they revisit slides they have already been too. The only way to get the slide to replay is to click somewhere within the seekbar and then click play. Although doing the reset might throw off your questions that you ask sometimes.

The above is all for the course located here: https://sunu.suncommunities.com/content/LetsGetApproved/story.html

Hope this helps,

Adrian

Kate B

I had the same issue with a presentation I was working on a couple of weeks ago- it was wonky specifically with the screen recording portion of Storyline. I downloaded Format Factory (link: http://download.cnet.com/FormatFactory/3000-2194_4-10968547.html), converted the captured video to .swfs, and inserted them via the video button (not the flash button, as I wanted the slide controls to pause the video). Upon upload, these videos showed. It's the only workaround I was able to find.

I hope this helps!

Adrian Dean

Hi Eric,

I uploaded the published course myself, to my own webserver and the video works. The only difference was that I moved the trigger that made the text box disappear above the video when clicked to up above the jump to slide 1.7 trigger. Of course, having a smaller path probably helps too.

Here is yours:

https://sunu.suncommunities.com/content/LetsGetApproved/story.html

Here is mine:

http://test.adriandean.com/story.html

The only other thing I would check besides the trigger, would be to see if the video is still located in the story_content folder.

Adrian

Brian Batt

Hi Eric,

You'll also want to verify that your web server supports the MP4 mime type:

http://www.articulate.com/support/kb_article.php?product=st1&id=w9bvqxxido6t

If you want to troubleshoot your files, a good place to start is with Tempshare:

http://tempshare.articulate.com/

You can upload your files there for testing.  If the files work there as expected, then that means that the problem is on your web server side.

Gerry Wasiluk

LAURA BANKS said:

I also have the same problem and it is very serious - I need to get this training on line for Canada and the videos will not play.  I tried converting them to FLV and also WMV - they all play on my computer but when loaded on my web sight they will not play !

Can someone resolve this asap PLEASE!


Hi!  See this KB article: http://www.articulate.com/support/kb_article.php?product=st1&id=es3kzctg3aoq

Videos are usually converted to MP4.  Follow Brian's advice in his post above and see if the web server is set up to deliver MP4 files.  If not. add the MIME type for MP4.

Adrian Dean

Hi Eric,

What Brian brings up is something I totally forgot about. The mp4 mime not being installed on your server is probably the issue.

That being said, all I did was move the trigger that made the text above the video hidden above the trigger that caused the slide to jump to the next one.

I have checked my server and the mp4 mime is installed making that more than likely your issue. Once you get your issue solved let me know and I will take down the course from my server.

Always Happy to Help,

Adrian