10 Replies
Ashley Terwilliger

Hi Kim,

If you're still stuck and seeing that the base layer doesn't pause, I'd like to take a look at your project file. Can you share a copy of the .story file here so that we can test it out? 

Also, let me know what version/update of Storyline you're using.  You can check by going to the "Help" Tab -> "About Articulate Storyline".

Alyssa Gomez

Hi there Kim!

I tested your slide in Storyline 360, and the video paused when I opened the question layer. Here's a screen recording of what I saw. 

It sounds like that's not what's happening on your end. Could you tell me a little more about what you're seeing? If you could also share a Peek screen recording, that would be really helpful!

Alyssa Gomez

Hi Kim,

I'm now seeing the problem with the most recent Video_Quizzes file you shared. We are investigating an issue with the 'Pause timeline of base layer' setting in Storyline 360 -- I'm really sorry you ran into this!

As soon as we get it sorted out, I'll let you know. Thanks for bringing this to our attention!

Alyssa Gomez

Great news, Kim! As promised, I wanted to circle back to let you know the issue you were seeing where the video on the base layer would continue playing, even when the slide layer was open, is now fixed!

Just launch the Articulate 360 desktop app on your computer and click the Update button for Storyline 360. Details here.

Please let us know if you have any questions, either here or by reaching out to our Support Engineers directly.