7 Replies
Crystal Horn

Hi there, Fazal.  Chrome recently changed the way it handles media that is supposed to play automatically.  We've released an update to Storyline to make sure your video and audio plays as it should.

  • Can you confirm what version of Storyline you’re using?  Go to Help > About Storyline.  The current update is 3.21.17083.0.
  • If you're on the latest update, can you share your .story file here or a link to your output on the web or LMS?  I'll be happy to have a closer look!
Fazal Khan

Hello Crystal. Thank you for your reply. I figured out my problem. Basically when I was inserting the video, it was not adding the trigger to play it by default. In my experience with SL2 whenever I inserted videos the autoplay trigger used to get added by default as far as I can remember. Anyway, I added the trigger and the video started playing. 

This post may be helpful for those who are adding videos in SL360 projects. 

Fazal Khan

The problem resurfaced again. I had a MP4 video published at a resolution of 1280 x 720 @ 4Mbps. When I inserted the MP4 (151MB file size) in SL 360 and published in classic player, the video did not play. I tried inserting triggers via buttons, but the video would not play. I tried chrome version 73.0.3683.103 , IE, Edge and it didn't work.

I reduced the video bit rate to 2.5Mbps and switched the SL 360's video player from Classic to Modern. And the video started playing.

I am not sure if this is a bug in SL 360 or what. But I think this tip may be helpful for all those out there who are publishing videos in SL360.