Videos displaying black

We're having problems with videos sporadically displaying mostly black (you can lightly see some of the images in there)...it does eventually fix itself. We just updated this lesson from Storyline 2 to 360. We're publishing as HTML5 with flash fallback. We don't have the same problem with the SL2 version (although obviously that's published as flash). The audio loads ok. Edge seems to be the worst offender, although it occasionally happens in Chrome/Firefox. 

The only thing we can think of at this point is that it's a bandwidth issue (although we don't have bandwidth problems in this office). 

Ideas appreciated. TIA.

 

 

8 Replies
kristian chartier

Yes, we are also experiencing this problem. Like Kristin, we first detected this problem after republishing some of our old SL2 files in SL360. Multiple users have reported the issue when viewing HTML5 output in Chrome and Firefox. 

All of the affected videos are: MP4, Baseline profile, 30fps. The distortion always starts/ends at the same points in the video.

distorted video

Leslie McKerchie

Hi Kristian,

Great news!  We just released another update for Articulate 360, and included a few important fixes that you'll see in the release notes here

The item you'll be interested in is:

Videos would start over when clicking the seekbar.

Just launch the Articulate 360 desktop app on your computer and click the Update button for Storyline 360. Details here.

Please let us know if you have any questions, either here or by reaching out to our Support Engineers directly.