Videos don´t run when revisited

I am having a problem in a course: when I go back to a slide already played, the inserted video into it does not load - or loads, play a bit and gets stuck.
I've tried "when revisting:" options and not resolved.
Have also tried to "force" to play the video by putting a trigger "play media", either via "slide trigger" or putting a "object trigger". It did not work.

I also tried to put the video on a separate layer. It did not work.

The course is in html5 and should run on miniIpads.

Have any solution?

Thanks


Rodrigo Sales

16 Replies
Christine Hendrickson

Hi Rodrigo,

I apologize for popping into the conversation, but Ashley is out of the office for the rest of the week.

There are a couple of options for sharing your file privately:

• You can remove any information that you need to keep confidential and save the file under a new name, then upload the file.

• You can import only the problem slides into a new file, using this method, and remove any sensitive information.

• You're welcome to send a link to the file (if you have access to a file-sharing site similar to Dropbox) in a private message to Ashley or myself.

• You can upload the entire course and submit it through a support case. Please keep in mind, however, that this will automatically assign the support case and file to our support engineers. If you'd like to work with our support team on the file, please just share the support case number with us here so we can follow along with the process. If you'd like either of us to personally take a look, you can add one of the following phrases to your case description: ::ashley:: OR ::christine::

Please let us know if you have any trouble, or any questions!

Christine

Rodrigo Sales

Hi!
Our story file is very large - 3 GB -, so I'm uploading it.
I tried a much smaller test with the same structure, using the same functions, and the same problem happened. Try to revisit the videos/slides to check that the videos stand still. Even if you touch them, if them run, the icon "Loading" appears but the event "when Media completes" doesn’t play.
The test was done with some random videos – not the videos of our client.


https://www.dropbox.com/sh/rupbxvy8r03kddv/AABMX58CH0qrDUQmlYut4_ITa


Thanks!

Ashley Terwilliger

Hi Rodrigo,

Thanks for sharing the link again. I played around with your file a bit and did some additional testing. It seems a similar issue has been reported to our QA team where the first video is playing automatically as expected, but the next videos are needing a click to play. I will add this thread to the existing report filed with our QA team so that they're aware of another user who is being impacted by this.

Since you're not utilizing a SCORM set up and publishing for web, have you looked into using the Articulate Mobile player?

Rodrigo Sales

As said earlier, the real problem is: when I try to run again some video, clicking in the menu buttons, the videos don´t work.
For the autoplay question, I put a "play the media" to force the play and it works fine.
Lin, try to return to any video utilizing the menu to observe the problem.
Remembering: I´m playing the course in a mini ipad (Safari browser).