Videos not working on Android

I have a course that has some video clips on several slides. The videos work fine on desktop machines and laptops on multiple browsers and seem to be playing fine on my iPad. However, they are not playing on a Samsung Galaxy Tab. Was wondering if there is some kind of issue for video on the Android platform that I wasn't aware of. 

When you click on the video, an image quickly flashes up on the screen and then goes away. Then all that is left is the video play bar but the video itself is gone and nothing plays. 

Any idea what is happening here?

13 Replies
Patricia Turner

I also need help fast on this issue. My company is seriously considering switching to another authoring tool because the interactions and videos don't work well as we move to mobile. I love to learn new things but I love Storyline and don't want to switch. We're buying Samsung Galaxy Tab 4 for the field.

Ashley Terwilliger

Hi Patricia,

Unfortunately the Android platforms are still not supported - but the more users who share their thoughts on that here as a feature request, the better! These go directly to our product development team for review and it'll help them keep track of the number of users who would like to see additional support for Android.

I'll defer to the community in regards to what they do now to include courses on Android tablets.

chapin brinegar

Has anyone found a fix for this? I currently started using Storyline and am having issues with videos not playing only on Samsung devices. All other interactive screens work fine on the Samsung but videos go black when selected to play. The modules are working perfectly on all other devices. Can anyone help?

Michael Hinze
chapin brinegar

Has anyone found a fix for this? I currently started using Storyline and am having issues with videos not playing only on Samsung devices. All other interactive screens work fine on the Samsung but videos go black when selected to play. The modules are working perfectly on all other devices. Can anyone help?

I have a Samsung Galaxy S5 and the video in this link here plays on my device, both in the Player App and Chrome. I'm running Android 4.2.2, The sample was created with the current version of Storyline 2.

chapin brinegar

Thank you! Fun with Flags! Love it!

My users are running 4.4 on a Samsung tablet. So that could be the issue. Do you know what format your video is saved in? Mine are mp4s.

This e-mail message is being sent solely for use by the intended recipient(s) and may contain confidential information. Any unauthorized review, use, disclosure or distribution is prohibited. If you are not the intended recipient, please contact the sender by phone or reply by e-mail, delete the original message and destroy all copies. Thank you.

Michael Hinze
chapin brinegar

Thank you! Fun with Flags! Love it!

My users are running 4.4 on a Samsung tablet. So that could be the issue. Do you know what format your video is saved in? Mine are mp4s.

This e-mail message is being sent solely for use by the intended recipient(s) and may contain confidential information. Any unauthorized review, use, disclosure or distribution is prohibited. If you are not the intended recipient, please contact the sender by phone or reply by e-mail, delete the original message and destroy all copies. Thank you.

The source as well at the published format of the video is .mp4. See here the system requirements for creating and viewing content.

chapin brinegar

Thank you. Yes, I am using Storyline 2.

This e-mail message is being sent solely for use by the intended recipient(s) and may contain confidential information. Any unauthorized review, use, disclosure or distribution is prohibited. If you are not the intended recipient, please contact the sender by phone or reply by e-mail, delete the original message and destroy all copies. Thank you.