Videos won't replay on iOS - SL360

Jan 06, 2017

Hi all,

I have a course with five MP4 videos embedded that work fine the first time through.  However, when revisiting a slide with a video the video doesn't play again on iOS. It simply shows the first frame of the video but doesn't play.  This occurs with all 5 videos so I'm hesitant to blame it on a bad encoding of the video.

A few things I've tried/tested:

  • Things work fine on my laptop, both in Flash and HTML5
  • The problem exists both in mobile Safari and Chrome
  • The problem exists on both iPhone and iPad
  • The problem exists when the content is hosted both on Articulate Review and on SCORMCloud
  • The video slides are all set to "Reset to initial state"
  • The timeline does indeed reset on the slides, as indicated by the new timeline 'wheel' 
  • I've tried moving the video off the beginning of the timeline to 0.25 and 0.75 seconds as suggested in another thread.  This did nothing.
  • I added a manual 'Play media' trigger at 0.25 seconds and then changed it 0.75 seconds.  Neither fixes the problem.

Has anyone else run into this and has a suggestion? My client has over 300 employees who can only view the course on iPad/iPhone, so I really need to get this sorted out. 



4 Replies
Ashley Terwilliger-Pollard

Hi Amanda,

So well documented what you already tried! Thank you for that. My only remaining question is, what iOS were you using? I remember an earlier issue that sounds similar and was fixed in Studio '13 but it was a much earlier iOS, so I'd like to eliminate that first. Also, could we get a look at the .story file in question? That way we'll be able to also rule out issues with the videos themselves. You can upload it here using the Add Attachment button or send along to our team here. 

Amy Lewis

Hi Ashley, I was running iOS 10 on both iPhone and iPad.  

I went ahead and submitted this case to Support on Friday and they were able to duplicate the issue (Case #00986515).  They've sent it along to QA for review, so this may be a larger issue that needs more than just a quick fix.  

We've decided to move ahead with the error included since reloading the page temporarily fixes the issue, and we don't expect many (if any) learners will rewatch videos anyway.  Hopefully QA can figure out what's going on and fix it for the next release!


Ashley Terwilliger-Pollard

Hi all,

Great news! Articulate 360 Update 4  was just released, and included a number of fixes which you can see in the release notes available here.  The item you all may be particularly interested in is how it fixed various issues when editing videos in Storyline 360 and viewing videos in published output.

Just launch the Articulate 360 desktop app on your computer and click the Update button for Storyline 360. Details here.

Let us know if you have any questions, either here or by reaching out to our Support Engineers directly.

This discussion is closed. You can start a new discussion or contact Articulate Support.